Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Windows XP

Error Microsoft.NET Framework 3.5 SP1 (KB951847) x86

kiroes7
2009-04-10 22:27 - Respuestas: 1 - Tema nº: 2585843


Windows XP Home 80GB, INTEL CELERON, 1GB.

Hola!

El otro día se me presento un problema que esta relacionado con una actualización de Windows por medio del antivirus BitDefender 2009, el cual descargo 6 actualizaciones de las cuales 5 se instalaron correctamente y una no se pudo instalar, trate de instalarla de nuevo pero no pude. Desde la barra de tareas tambien me mostraba el icono de un escudo amarillo (icono de Windows), el cual me decia que habia una actualización disponible de Windows, le di instalar y tampoco se pudo instalar (era la misma actualización).

La actualización que no puedo instalar es:

Microsoft .NET Framework 3.5 Service Pack 1 y actualización de la familia de productos .NET Framework 3.5 (KB951847) x86.

Me Gustaría saber si alguien conoce como solucionar ese problema e instalar esa actualización.

Posibles soluciones:
Error microsoft.net framework 3.5 sp1 (kb951847) x86Error microsoft.net framework 3.5 sp1 (kb951847) x86
.net framework 3.5 versiones 2.0 a 3.5 (kb951847) x86.net framework 3.5 versiones 2.0 a 3.5 (kb951847) x86
Error a instalar net.framework 2.0Error a instalar net.framework 2.0
Error de instalación con .net framework 3 y 3.5Error de instalación con .net framework 3 y 3.5
Error 25015 con net framework 2Error 25015 con net framework 2
SELEGNA_CE

Re: Error Microsoft.NET Framework 3.5 SP1 (KB951847) x86 - 2009-04-17 15:14 - Respuesta 2

kiroes: espero y te sea util esta respuesta si todavia no encontraste una solucion, esto que te pasa se debe a que te falta instalar windows installer 3.1. Si lo descargas e instalas manualmente, despues podes instalar (desde el icono amarillo de actualizaciones automaticas) el framework 3.5 sp1.
Espero y mi respuesta te ayude. Saludos!!!
Página:1

Respuestas relacionadas:

Error microsoft .net frameworkError microsoft .net frameworkForo
Error al instalar .net framework 3.5Error al instalar .net framework 3.5Foro
Error al instalar microsoft framework 3.5 sp1!Error al instalar microsoft framework 3.5 sp1!Foro
Error durante instalación de net framework 3.5Error durante instalación de net framework 3.5Foro
Error 25015 en instalacion de frameworkError 25015 en instalacion de frameworkForo
Error al instalar framework v 2.0 (solucionado)Error al instalar framework v 2.0 (solucionado)Foro
Error instalacion de microsoft .net framework 3.5sp1Error instalacion de microsoft .net framework 3.5sp1Foro
FrameworkFrameworkForo
Framework 3Framework 3Foro
FrameworkFrameworkForo
InicioBlog
^ SubirAviso legal
Política Privacidad
Configurarequipos17 Octubre 2019