Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Problema de video ATI Radeon X300

Chelomvb
2009-04-07 03:28 - Respuestas: 0 - Tema nº: 2585075


Windows XP Profesional Athlon 64 3000+ 2.2Ghz, 1Gb DDR.

Buenas a todos...
bueno mi problema es el siguiente, tengo una tarjeta de video ATI Radeon X300 de 256 mb, hace unas semanas esta dejo de andar correctamente, lo que sucede es lo siguiente cuando pongo un video wmp, avi, etc, estos salen con rayas verticales igual sucede con los iconos, el otro asunto es que a la hora de correr graficos estos se ven deformados como si fallaran las texturas, aca les mando un ejemplo.

http://img21.imageshack.us/img21/6087/20090406191153.jpg

De ante mano muchas gracias....

Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Página:1

Respuestas relacionadas:

Tarjeta ati radeon x300Tarjeta ati radeon x300Foro
Ati mobily radeon x300Ati mobily radeon x300Foro
Drivers + ati radeon x300 seDrivers + ati radeon x300 seForo
Drivers ati radeon x300 rv370Drivers ati radeon x300 rv370Foro
Como bajar drivers ati radeon x300 seComo bajar drivers ati radeon x300 seForo
Como bajar drivers de tarjeta gráfica ati radeon x300 256 mbComo bajar drivers de tarjeta gráfica ati radeon x300 256 mbForo
Problema con s-video de ati radeon x1100Problema con s-video de ati radeon x1100Foro
Problema al aumentar video de ati radeon xpress 200Problema al aumentar video de ati radeon xpress 200Foro
Problema con tarjeta de video radeon 9250Problema con tarjeta de video radeon 9250Foro
Problema con tarjeta de video ati radeon hd 3650Problema con tarjeta de video ati radeon hd 3650Foro
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos08 Marzo 2021