Utilizamos Cookies de terceros para generar estadísticas de audiencia y mostrar publicidad personalizada analizando tu navegación. Si sigues navegando estarás aceptando su uso. Más información X
PortadaForo AyudaTutoriales
InicioForosForo Hardware

Problemón: sin lectura Disco duro externo iomega 160

alpinar
2009-03-21 21:52 - Respuestas: 0 - Tema nº: 2581859


Windows XP Home Portatil amd sempron 3003 1 gb ram.

El disco duro aparece en mi pc, pero no se muestra su contenido –como si estuviera vacio-

Hace un año que compré el disco duro para tener memoria extra con mi portátil. He tenido demasiadas dificultades con él que han pasado por tres etapas.
La primera etapa: El caso es que durante los primeros 3-5 meses me daba frecuentes errores de lectura (….error de lectura demorada…) En principio parecía que al ser un disco duro pequeño (2,5), no parecía necesario que necesitara alimentación extra al usb. Opté por probar a enchufarlo con un cargador a la corriente….Parece que esto hizo que los errores practicamente desaparecieran y ási estuve un tiempo..
La segunda etapa: A los 7-9 meses se empezaban a aumentar los errores de nuevo, de forma que llegó el punto que parecía que no podía recuperar la informacíón (sobre 65 gbs) que tenía. Después de varios intentos, pude, por fin, revisar (comprobación de errores…) los archivos en otro ordenador y hacer una copia del contenido,para , posteriormente formatearlo…Después de investigar – leer bastante por la red, opté por cambiar la configuración de propiedades de la entrada usb. La cambié de extracción rápida”….máximo rendimiento..Después de esto parece que encontré la solución hasta…
Tercera y última etapa.- Ha funcionado muy bien durante estos tres últimos meses. Hasta que el otro dia dio un error de lectura, pero se solucionó como solía pasarme en las etapas anteriones (sobre todo la primera…) enchufando y desenchufando. Al hacer esto hace una especie de lectura rápida- comprobación de los archivos y carpetas del interior hasta que te da las opciones de uso ….y se muestra disponible. Desde ayer soy incapaz de entrar en su contenido, aparece en mi pc, pero como si no tuviera nada dentro…He intentado hacer comprobación de errores, pero no hace nada. He intentado ponerlo en otro ordenador, pero nada….

También intenté aplicar una solución que decía que se podía hacer la comprobación desde el promt de C (dos..), poniendolo como disco principal…Lo he intentado, pero o no sé o no se deja…porque dice que no existe o algo así….

:D Muchas gracias para todo el que pueda aconsejarme algo

Sed felices....a pesar de la crisis y de los politicos...y otros...


Comentarios adicionales: No había instalado ningún programa, ni cambiado nada de hardware en el PC.
Página:1

Respuestas relacionadas:

Drivers disco duro externo iomegaDrivers disco duro externo iomegaForo
Problemas disco duro externo iomega 1tbProblemas disco duro externo iomega 1tbForo
Disco duro externo iomega 500gbDisco duro externo iomega 500gbForo
Falla disco duro externo iomega 4tbFalla disco duro externo iomega 4tbForo
Problema con disco duro externo iomega 320 gbProblema con disco duro externo iomega 320 gbForo
Disco duro externo iomega no conecta.Disco duro externo iomega no conecta.Foro
Problemas con disco duro externo iomegaProblemas con disco duro externo iomegaForo
Problema con disco duro  externo iomegaProblema con disco duro externo iomegaForo
Problema disco duro externo iomega 1t Problema disco duro externo iomega 1t Foro
Disco duro externo iomega me va lentoDisco duro externo iomega me va lentoForo
InicioSecciones
^ SubirAviso legal
Política Privacidad
Configurarequipos19 Abril 2021